Degraded Performance, work product - Investigating
Incident Report for Logikcull
Resolved
This incident has been resolved. Thank you for your patience!
Posted Nov 30, 2023 - 14:38 EST
Monitoring
The issue impacting search and bulk updates has been resolved. We are actively resuming bulk updates and monitoring performance. You may still experience a slight delay on pending bulk updates.
Posted Nov 30, 2023 - 14:34 EST
Identified
The issue has been identified and our engineering team is currently working on a fix.
Posted Nov 30, 2023 - 14:23 EST
Investigating
The site operations team is currently investigating reports of degraded performance impacting search and bulk work product activity such as tagging and redactions. Thanks for your patience!
Posted Nov 30, 2023 - 14:15 EST
This incident affected: Logikcull.com.