Degraded performance - investigating
Incident Report for Logikcull
Resolved
Our hosting provider indicates that performance has returned to normal. Thank you for your patience!
Posted Dec 07, 2021 - 18:00 EST
Monitoring
We are continuing to monitor performance issues reported by our hosting provider. Some functionality may be impacted, including 2-Factor Authentication and document processing. Thank you for your patience as we work to mitigate these impacts.
Posted Dec 07, 2021 - 15:18 EST
Identified
We are actively working to mitigate the impact of performance issues reported by our hosting provider. Thanks for your patience, and please report any ongoing issues to support@logikcull.com.
Posted Dec 07, 2021 - 13:08 EST
Investigating
Logikcull may be impacted by performance issues reported by our hosting provider. We are actively investigating at this time. Please report any issues to support@logikcull.com.
Posted Dec 07, 2021 - 12:08 EST
This incident affected: AWS EC2.