Login Page issues - 2021-12-15
Incident Report for Logikcull
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:29 EST
Monitoring
The login page issues from earlier today have been resolved. We are continuing to monitor performance.
Posted Dec 15, 2021 - 11:32 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 11:16 EST
Investigating
We are investigating customer reports of intermittent issues with our login page and are working to identify and remediate the issue.
Posted Dec 15, 2021 - 11:14 EST
This incident affected: Logikcull.com.