Logikcull Degraded Performance - Monitoring
Incident Report for Logikcull
Resolved
This incident has been resolved. All document processing and work product updates have returned to normal. Thank you for your patience!
Posted Apr 17, 2023 - 16:47 EDT
Monitoring
Logikcull is recovered from an earlier problem. Customers may still experience delays in work product updates from earlier in the day. New work product updates are expected to behave normally for new actions including tags, notes, and redactions.
Posted Apr 17, 2023 - 16:07 EDT
Identified
We have identified the root cause of degraded performance in the Logikcull application. We are actively working to remediate the issue while bringing systems back online.
Posted Apr 17, 2023 - 15:29 EDT
Update
We are investigating customer reports of degraded performance and issues logging in. We are working to identify and remediate the problem.
Posted Apr 17, 2023 - 14:47 EDT
Investigating
We are investigating customer reports of degraded performance and issues logging. We are working to identify and remediate the problem.
Posted Apr 17, 2023 - 14:46 EDT
This incident affected: Logikcull.com.