Investigating - Login Page / Performance Issues
Incident Report for Logikcull
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 13:28 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2021 - 13:27 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2021 - 13:26 EST
Monitoring
Services impacting Logikcull have been restored, and we are actively monitoring availability and performance of the app.
Posted Dec 22, 2021 - 09:49 EST
Update
We are continuing to investigate reports of issues with our login page, as well as reported problems with slowness in the Logikcull application. We are working to fully identify and remediate the issue.
Posted Dec 22, 2021 - 09:26 EST
Investigating
We are investigating customer reports of intermittent issues with our login page and are working to identify and remediate the issue.
Posted Dec 22, 2021 - 09:22 EST
This incident affected: Logikcull.com.