Reports of slow tagging and document previews
Incident Report for Logikcull
Resolved
Performance has remained stable since the site operations team's efforts earlier today and this incident is now resolved.
Posted almost 2 years ago. May 10, 2017 - 18:55 EDT
Monitoring
Our engineers have resolved what we believe to be the underlying cause of degraded responsiveness in Logikcull. The team continues to actively monitor application performance.
Posted almost 2 years ago. May 10, 2017 - 15:00 EDT
Investigating
The site operations team is investigating reports of degraded performance with document tagging and document viewer speeds.
Posted almost 2 years ago. May 10, 2017 - 13:45 EDT