Reports of slow performance
Incident Report for Logikcull
Resolved
All services in Logikcull have now been restored. Please note that we working on resuming any uploads or downloads that were in progress during the outage.
Posted about 2 years ago. Feb 28, 2017 - 17:57 EST
Identified
AWS has partially restored service, which has allowed us to bring Logikcull back with document search and review functionality enabled. Upload and download functionality is not currently available. We will update as soon these functions are restored.
Posted about 2 years ago. Feb 28, 2017 - 16:53 EST
Update
Amazon has updated its status as follows: "We are working hard at repairing S3, believe we understand root cause, and are working on implementing what we believe will remediate the issue." The Logikcull team is standing by to be sure service is restored as soon as possible.
Posted about 2 years ago. Feb 28, 2017 - 15:41 EST
Update
We are investigating reports of an outage impacting Amazon Web Services (AWS). This is impacting the availability of Logikcull and thousands of other services and products hosted on AWS. We are working quickly with AWS to address the issues.
Posted about 2 years ago. Feb 28, 2017 - 13:05 EST
Investigating
Our site operations team is investigating reports of slow performance in Logikcull.
Posted about 2 years ago. Feb 28, 2017 - 12:56 EST