Degraded Performance
Incident Report for Logikcull
Resolved
Performance has remained stable since the site operations team's efforts earlier today and this incident is now resolved.
Posted over 1 year ago. Mar 20, 2018 - 13:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Mar 20, 2018 - 13:10 EDT
Update
Processing (Uploads/Downloads) has been restored. All features of the application have returned to an Operational state.
We will continue to monitor the platform.
Posted over 1 year ago. Mar 20, 2018 - 13:10 EDT
Update
We are monitoring Review and Search functions since they were restored earlier. Performance around Uploads and Downloads is still degraded. We are working to fully restoring these capabilities.
Posted over 1 year ago. Mar 20, 2018 - 12:35 EDT
Update
We have brought Logikcull back with document search and review functionality enabled. Upload and download functionality is still being addressed. We will update as soon these functions are restored.
Posted over 1 year ago. Mar 20, 2018 - 12:03 EDT
Identified
We've identified the cause of performance issues being availability of Amazon Web Services. As this is affecting most areas of the application, we have put up an outage page while we address the issues. We'll continue to update our status as work progresses.
Posted over 1 year ago. Mar 20, 2018 - 11:47 EDT
Update
We are investigating reports of connectivity issues around Amazon Web Services (AWS). This is impacting the availability of Logikcull. We are working quickly with AWS to address the issues.
Posted over 1 year ago. Mar 20, 2018 - 11:33 EDT
Investigating
Our site operations team is investigating reports of slow performance in Logikcull.
Posted over 1 year ago. Mar 20, 2018 - 11:20 EDT