Reports of Slow Performance
Incident Report for Logikcull
Resolved
This incident has been resolved and all operations are back to normal.
Posted about 2 years ago. Sep 14, 2017 - 18:19 EDT
Update
The team continues to monitor performance around Database Uploads but all other operations are back to normal.
Posted about 2 years ago. Sep 14, 2017 - 18:04 EDT
Monitoring
Upload and Download functionality has been restored. We continue to actively monitor performance.
Posted about 2 years ago. Sep 14, 2017 - 16:13 EDT
Identified
Amazon has updated its status as follows: "We have identified the root cause and have taken actions to prevent recurrence." Upload and Downloads may still be seeing some slowness and we will update as soon these functions are fully restored.
Posted about 2 years ago. Sep 14, 2017 - 15:52 EDT
Update
We are investigating reports of an outage impacting Amazon Web Services (AWS). This is impacting the availability of Logikcull and thousands of other services and products hosted on AWS. We are working quickly with AWS to address the issues.
Posted about 2 years ago. Sep 14, 2017 - 15:46 EDT
Investigating
Our site operations team is investigating reports of slow performance in Logikcull.
Posted about 2 years ago. Sep 14, 2017 - 15:27 EDT