Reports of Slow Performance
Incident Report for Logikcull
Resolved
The site operations team has resolved the underlying issue causing slowness in the application. Performance has returned to normal levels.
Posted about 2 years ago. Jan 25, 2017 - 17:42 EST
Identified
The team has isolated the issue and is working now on resolution.
Posted about 2 years ago. Jan 25, 2017 - 15:51 EST
Investigating
Our site operations team is investigating reports of slow performance in Logikcull.
Posted about 2 years ago. Jan 25, 2017 - 15:25 EST