Degraded Performance
Incident Report for Logikcull
Resolved
After continued monitoring, front end performance remains stable. Normal site operations have resumed.
Posted about 1 year ago. Jan 09, 2018 - 13:08 EST
Monitoring
The team has identified and addressed what they believe to be the underlying cause for reduced responsiveness in the application. Front end performance has returned to normal levels and we'll continue to monitor it closely.
Posted about 1 year ago. Jan 09, 2018 - 11:58 EST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jan 09, 2018 - 11:11 EST