Required Database Maintenance
Incident Report for Logikcull
Resolved
Database upgrade is complete.
Posted about 2 years ago. Jan 28, 2017 - 01:00 EST
Identified
We're currently moving the application to an upgraded database. Expected duration is < 1 hour.
Posted about 2 years ago. Jan 28, 2017 - 00:28 EST