Degraded Performance
Incident Report for Logikcull
Resolved
This incident has been resolved and all operations are back to normal.
Posted almost 2 years ago. Oct 16, 2017 - 16:34 EDT
Monitoring
The cause of this morning's application slowness has been addressed. The team is monitoring the site to ensure consistent normal operational status.
Posted almost 2 years ago. Oct 16, 2017 - 15:42 EDT
Update
All areas of the application are operational and closer to normal operations. The team is still working to resolve slowness in some Upload instances.
Posted almost 2 years ago. Oct 16, 2017 - 14:25 EDT
Update
The team is continuing work to resolve this incident. All areas of the application are operational but intermittent slowness may continue around Upload/Download creation, as well as tag operations while the team works to address the issue.
Posted almost 2 years ago. Oct 16, 2017 - 12:37 EDT
Identified
The team has identified the cause of reported slowness in the application. Intermittent slowness may continue around Upload/Download creation, as well as tag operations while the team works to address the issue.
Posted almost 2 years ago. Oct 16, 2017 - 10:51 EDT
Investigating
We are actively investigating customer reports of slowness within some areas of the application.
Posted almost 2 years ago. Oct 16, 2017 - 08:01 EDT