Reports of Slow Performance
Incident Report for Logikcull
Resolved
Performance has remained stable since the site operations team's efforts earlier today and this incident is now resolved.
Posted over 1 year ago. Feb 21, 2018 - 19:15 EST
Monitoring
The team has addressed the cause of earlier slowness in the application. Performance has returned to normal levels. We continue to actively monitor application performance.
Posted over 1 year ago. Feb 21, 2018 - 18:30 EST
Identified
The team has identified the cause of reported slowness in the application. Upload/Download creation is showing normal performance. Intermittent slowness may be seen around saved search retrieval and large bulk tagging operations while the team works to address the issue.
Posted over 1 year ago. Feb 21, 2018 - 18:02 EST
Investigating
Our site operations team is investigating reports of slow performance in Logikcull.
Posted over 1 year ago. Feb 21, 2018 - 17:01 EST