Reports of Slow Performance
Incident Report for Logikcull
Resolved
Performance has remained stable since the site operations team's efforts this afternoon and this incident is now resolved.
Posted over 1 year ago. Jan 11, 2018 - 19:07 EST
Monitoring
All areas of the application are operational and showing normal performance levels. The cause of this afternoon's slowness is still being addressed but this work will not impact the application. The team will continue to monitor the site to ensure consistent status.
Posted over 1 year ago. Jan 11, 2018 - 17:24 EST
Update
The team is continuing work to resolve this incident. All areas of the application are operational but slowness may continue around Upload/Download creation while the team works to address the issue.
Posted over 1 year ago. Jan 11, 2018 - 16:13 EST
Identified
The team has identified the cause of reported slowness in the application. Tag operations are showing normal performance levels but slowness may continue around Upload/Download creation while the team works to address the issue.
Posted over 1 year ago. Jan 11, 2018 - 15:04 EST
Investigating
Our site operations team is investigating reports of slow performance in Logikcull.
Posted over 1 year ago. Jan 11, 2018 - 14:26 EST