Degraded Performance (processing)
Incident Report for Logikcull
Resolved
This incident has been resolved and all operations are back to normal.
Posted over 1 year ago. Aug 16, 2017 - 16:53 EDT
Update
The team has addressed the processing-related issue. Processing has resumed.
We continue to actively monitor performance.
Posted over 1 year ago. Aug 16, 2017 - 16:18 EDT
Identified
The team has identified the issue and is working on a solution and will continue to update here as we progress.

Existing uploads or downloads are still paused but should resume normally when the pause is lifted.

All other functions in the application outside of Uploads and Downloads are working as normal.
Posted over 1 year ago. Aug 16, 2017 - 16:00 EDT
Investigating
The site operations team is investigating a performance-related issue around processing. Any existing uploads or downloads will show degraded performance/pause but should resume normally when the pause is lifted.

Document search and review does not look to be affected at this time.
Posted over 1 year ago. Aug 16, 2017 - 15:11 EDT